News
Compatibility updated
Thursday, 20 November 2014 19:11

Compatibility section updated to reflect support for Clarion 9.x

 
Installer updated for Clarion 9.1
Friday, 27 June 2014 00:00

The installer has been updated to correctly detect Clarion 9.x 

 
Installer updated to support Clarion 8
Monday, 17 October 2011 22:14

The installer has been updated to correctly detect Clarion 8. 

Templates and classes were tested for compatibility with Clarion 8 and they passed all tests.

No file was updated, only the installer, so, if you manually copied the files to Clarion 8, there is no need to install this update.

 

 
<< Start < Prev 1 2 3 4 5 6 7 Next > End >>

Page 1 of 7

Subscriber Login